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 Microsoft Word is a popular word processing program that is part of 
the Microsoft Office suite of products. This training document deals 

with Word 2010, the latest version of Word.  

Quick Access Toolbar  Ribbon Tabs or Headings 

Ribbon: Displays the commands and tools you need to perform 
various tasks. The Ribbon can also be minimized and customized to fit 
your work style. 
• Tabs: Display the commands you can use in a Microsoft Office 
program. Click a tab to view its commands. 
• Contextual Tabs: Display commands for a selected object 

Dialog Box Launcher Groups 

Minimize 
Ribbon 

Gallery 

• Dialog Box Launcher: Click to open a dialog box or task pane. 
• Group: Related commands that appear under each tab. 
• Gallery: A list of options and additional choices displayed as thumbnail 
previews so you can see results before making a choice. 
• Quick Access Toolbar: Provides quick access to the commands you 
use most frequently. The Save, Undo, and Redo/Repeat buttons appear 
on the Quick Access Toolbar by default. 
• To Minimize the Ribbon: Click the Minimize Ribbon button on the 
Ribbon. Or, press <Ctrl> + <F1>. Or, double-click a tab on the Ribbon 

To Add a Command to the Quick Access Toolbar: Click the 
Customize Quick Access Toolbar button and select a command 
from the menu. Click More Commands to select from a longer list of 
commands. 

Office 2010 Featuring Word 
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ab What youôll find there 

Info 

This is where you go to see document 

properties, set permissions, convert a 

document into the Word 2010 format, 

inspect the document, and manage 

versions. 

Recent 

Shows you recent documents (up to 

50) and recent places. Want to keep a 

document on your recent documents 

list? Click the push pin icon next to 

that document to pin it to you list. 

New 
Shows available templates, and gives 

you access to Office.com templates. 

Print 

Combines the printer dialog with the 

print preview. Allows you to also print 

things like document properties or a 

list of styles used. 

Save & Send 
This is where you go to send as an 

email attachment, publish to a blog, or 

create a PDF (among other things). 

Help 
Gives you access to various support 

functions, including finding help and 

checking for updates. 

Options 
Customize your copy of Word, 

including customizing the ribbons. 

File or “Backstage” View 

This tab replaces the 
round ‘Office’ button in 
Office 2007. 
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 Enhancements in Word 2010  

File Menu Returns: The Windows button of Office 2007 has been 

replaced with an updated File menu, which, when clicked, takes you to 
the new Backstage View. See URL for details.  
 Updated Ribbon: It is now possible to customize the Ribbon to suit 

your personal needs and preferences.  
 Screenshot Tool: Word now has a built-in screen capture utility, so 

you don’t have to open up Snip to take screenshots. You can use this 
utility to capture images of any window you have open, not just Word.  
 Photo Editing: Word’s built-in photo editing capabilities are more 

powerful in Word 2010. For example, you can change the color 
saturation or invert the picture, and you can see thumbnail previews of 
photo edits before you make them.  
 Paste Preview: You can use Paste Preview to see how the different 

types of pasting will affect the look of the document before actually 
pasting material in.  
 Web Apps: Microsoft Office now has online functionality similar to 

that of Norse Docs. You can access documents from any computer 
connected to the Internet, share them with others, and even open 
them on a mobile phone.  
 New Navigation Pane: The Document Map, Thumbnails, and Search 

utilities have been combined into a single utility. You can still access it 
with CTRL+F  

Changes or Enhancements in 2010 
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Quick Access Toolbar 

More Commands 

You can put your quick access toolbar 
above or below the ribbon. Just click on 
the drop down arrow to the right of the 
toolbar, and choose above or below the 
ribbon. (left.) 

Quick Access 
Toolbar lets 
you keep 
those 
commands 
you use most 
often handy. 
To add more 
commands 
click on the 
drop down 
box on the 
right hand 
side of the 
toolbar and 
click on ‘more 
commands to 
get the box to 
the right. In the Word Options 

customize toolbar page, click 
on the command you wish to 
add to your toolbar on the 
left, click on the ‘add’ button 
in the middle and then o.k.  
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File Menu Tabs 

When you click on the ‘File’ menu in Office Word 2010 you see an info tab  with 
information about your current document.  Here (above) we see ‘permissions’ which 
allows you to protect your document, Preparing which allows you to set standards for 
sharing, and other versions of this particular document if applicable. To the right of the 
page properties of the document are listed. 
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Print preview 
The Print preview experience and the Print dialog box have been combined into 
the Print Place through the Backstage view. This feature is consistent across all 
Office applications. Click on ‘Print’ , choose your printer, ‘Settings’ for choosing  
pages, ‘Pages’ for double or single sided, and collation. Then click ‘Print’ to 
print. 

Printing from the File Menu 
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 Some other tabs under the File Menu 

The ‘New’ tab under the 
File Menu shows allows 
you to click on ‘Blank 
Document’ for a new 
blank document or use 
any of the templates 
available. 

The ‘Save’, Save As’ 
and ‘Open’ 
Commands in File 
Menu look pretty 
much the same as 
in Office 2007 
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Save and Send Tab in File Menu 

The Save and Send Tab in the ‘File’ 
menu allows you to send a copy of 
the document you are working on to 
a work colleague easily. Just click on 
‘Send as an Attachment’ to the right 
of  Send using email and your 
Outlook account comes up (above) 
with the document already attached. 
Put in the email address of the 
person you are sending the 
document to and click send. 

Click on the other options 
under save and send to 
experiment. 
‘Change File Type shown at 
left. 

9 



The Home Tab is for Editing 
 
The Home tab of the Ribbon contains five sections:  
 
 Clipboard – This is where you cut, copy and paste material. This also contains the Format 

Painter, which can be used to quickly apply existing formatting to other parts of your 
document. If you click the button on the lower right corner of the Clipboard section, you will 
be presented with the Clipboard Pane.  
 Font – From here, you can control attributes of how the text in your document looks. You 

can change the font, size, style, and color. You can make text subscript and superscript, and 
control capitalization. The highlight tool is also available to highlight important text. Clicking 
the lower right button in the font section will bring up the Font dialog box, where you can 
control all of this, and also control some more advanced features, like character spacing.  
 Paragraph – The Paragraph section lets you control how the text appears on your page. You 

can control the alignment of your text (left justified, centered, right justified, or justified), 
change line spacing, make bulleted/numbered lists, and other related things. For access to 
more advanced and obscure options, click the button on the bottom right of the Paragraph 
section.  
 Styles – A style is a predefined set of formatting options for text. If you find yourself 

constantly switching between text formats, but they’re always the same formats, you can 
use a style to change everything with one click. Word 2010 comes with a few predefined 
styles, but you can change them or add your own. To create a new style, click the button on 
the lower right corner of the Styles section.  
 Editing – If you need to find or replace text in a document, or if you simply want to select 

parts of your document, you can do so with the Editing section.  

 

The Home Tab in the Ribbon 
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Insert Tab in the Ribbon 

The Insert Tab in the Ribbon allows for insertion of 
cover pages, tables, shapes, clip art pictures, and 
charts.  
Insert text boxes under text group and headers and 
footers under Header and Footer Group. 

Inserting Shapes 
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Page Layout tab  
The Page Layout tab of the Ribbon lets you make changes that ultimately change the 
layout of your document. There are five sections of the Page Layout tab:  
 Themes – Office 2010 provides themes, which allow you to quickly change the 

color scheme of the entire document with one click. The themes consist of colors 
that coordinate together, so you don’t need to worry about deciding what colors go 
appropriately together.  
 Page Setup – From here you can control the margins, page orientation (whether 

your page should be Portrait or Landscape), paper size, number of columns, and 
other similar things. The button at the lower right corner of the Page Setup section 
brings you the Page Setup dialog.  
 Page Background – Add a watermark to your document, make the background of 

your page a certain color, or add a border to your document.  
 Paragraph – Change indentations and paragraph spacing. Click the button at the 

bottom right to get the Paragraph dialog box.  
 Arrange – This is used to change the arrangement of objects on your page. For 

example, you can bring an object to the front to make it be on top of all other 
objects (for when they overlap), move it forward or back, or send it to the back 
where it will be under all other objects. You can also group multiple objects to work 
as one.  
 

Page Layout Tab 
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Review tab  
The Review tab of the Ribbon is used for the reviewing and editing of documents. From 
here you can deal with tracking changes, add comments to a document, and also have 
access to translation settings and Spelling & Grammar controls. You can also use the 
Protect Document function to protect documents containing sensitive data.  
 Proofing  
 Comments  
 Tracking  
 Changes  
 Compare  
 Protect  

 

The Review and View Tabs in the Ribbon 

View tab  
The View tab of the Ribbon gives you the options that you would have 
previously found in the View and Window menus in older versions of Word. 
You can use the View tab to change to a different document view, show and 
hide various parts of the interface (like the ruler), control zoom, and have 
access to macros.  
 Document Views  
 Show/Hide  
 Zoom  
 Window  

 Macros  
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Dialogue Box Launchers 

At the bottom of many Ribbon Groups you will notice a square box with an arrow pointing  

downward.  
 
 
 
When you point your mouse pointer at the square, you will see a drop down box appear. 
(Above.) 
Click on the Dialogue Box Launcher to launch the dialogue box. 
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Font Dialogue Box 

Font Dialogue Box opened up. 
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When you open Word, a new blank document will automatically be 
created and ready for you to begin typing.  Use the Ribbon for 
formatting a doing all the things you did in Word 2007. Use your file 
Menu to print, send and save.  

Type your document here. 

Word Document 2010 
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Make Basic Formatting Changes  
If you want to make a quick change to some text, 
just select it, and this  Quick Toolbar will appear 
above the text. Move the mouse toward the 
toolbar, and it will become opaque and you can use 
it to change the look of text (font, size, color, 
bold/italic/underline), center it, indent it, or make it 
into a bulleted list.  
Of course, this toolbar is only a small subset of what 
you can actually do. It just puts some of the most 
common things you do in an accessible place. The 
fuller version of this set of tools is in the Home tab 
of the Ribbon.  
 

Formatting 

Home Tab in Ribbon 

Use the Clipboard Group to Cut, Copy and Paste, the Font Group to 
change font, add color, and paragraph Group to add bullets, 
numbering or align text.  
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Margins, Spacing, and Paragraph Layout in Page 
Layout Tab  

Normal is 
automatic 
default 
setting for 
margins. 
Parameters 
are shown 
as 1 inch 
from all 
sides.  
You can 
change 
that if 
needed 
here. 

Paragraph 
Group  

Open up the Dialogue box 
Launcher in Paragraph Group 
and you will see your 
‘Normal” spacing is the same 
as in 2007 
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Cut, Copy, and Paste 

 To cut and Paste: First, highlight the text you wish to cut, 
then in  the home tab from clipboard group click on the 
cut scissors. You will then notice that the highlighted text 
is now gone. 

Place your cursor where you want the 
cut text to go, then click on the paste 
icon in the clipboard group. 

The text has now been pasted where the 
cursor was placed. 

VWhen you cut and paste you alter your original document because you are cutting 
something out and placing it somewhere else. 
VWhen you copy and paste you do not alter your text or document, usually you take 
something from one body of text and place it into another document or body of text. 

To copy and paste, follow the same steps as cut and paste, but use the copy icon in the 

clipboard group. 
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When you insert TABLES, another tab opens up called the Table Tools DESIGN 
and LAYOUT TABS. (Above)  When you click on Design you can choose colors and 
designs for your tables. (Below) 

 
 
 
 
 
 

If you don’t want to choose a specific design, 
you can still insert regular tables. 

Inserting Tables (Table Tools Design) 
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Table Tools Layout allows you to merge cells and split tables, add cells above and 
below current tables, and sort tables. 
 

Inserting Tables, continued…(Table Tools, Layout) 

Merging Cells 
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Notes 

Jefferson  Parish  Library  authorizes  you  to  view  and  download  materials  such  as this  handout  at  our  web  site  
(www .jefferson .lib .la.us)  only  for  your  personal,  non -commercial  use,  provided  that  you  retain  all  copyright  
and  other  proprietary  notices  contained  in  the  original  materials  on  all  copies  of  the  materials . You may  not  
modify  the  materials  at  this  site  in  any  way  or  reproduce,  publicly  display,  perform,  distribute  or  otherwise  
use  them  for  any  public  or  commercial  purpose . The materials  at  this  site  are  copyrighted  and  any  
unauthorized  use  of  any  materials  at  this  site  may  violate  copyright,  trademark,  and  other  laws . If  you  breach  
any  of  these  Terms,  your  authorization  to  use  any  materials  available  at  this  site  automatically  terminates  and  
you  must  immediately  destroy  any  such  downloaded  or  printed  materials . 
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